Fredo6 extension and SU2024

All my extensions should be compatible with SU2024.

SU2024 has introduce changes in the Sketchup API. So, you’ll need to

  • upgrade to LibFredo6 v14.3b
  • upgrade to Sketchucation PluginStore v4.4.0 (for licensed extensions)
  • upgrade almost all my extensions to their latest version.

Fredo

13 Likes