Follow Me Issues


#1

Hello all.

First post here so please don’t be too hard on me.

I’ve been using Sketchup on and off for a long time (since V3 I think) and consider myself reasonably competent. I’ve suddenly found something that I’ve relied on though has stopped working - using the Follow Me tool to extrude spherical or part-spherical forms.

Now the shape I was trying to create was relatively simple (a basically bullet shaped end on a cylinder) but it was in a relatively complex model, so to check the problem wasn’t actually some unnoticed geometric error in the model, I went back to square one, opened a new file and tried to draw a simple sphere by the tried and tested method of using the path of one circle to “extrude” a second, perpendicular, circle into a sphere (the method here: Spherical triangle help). However when I click with the Follow Me tool on the second circle, rather than extrude into a sphere the circle simply disappears. So what’s going on? Is there a bug in V16 or has something fundamental changed? Or am I being dumb?

Ta
Phil


#2

how small is the initial sphere? It si possible that the geometry you are trying to create is just too small. Try again with an initial circle with a 10’ diameter. See what happens then…


#3

I believe your model is too small. Try scaling up 100 times and do the same . If the faces are smaller than about 1 square mm, then they won’t be created.


#4

Uploading your file here would be useful - issue could be something simple like using overly small geometry.


#5

Aha! That’s it. Thank you. The cylinder that needed a bullet end is 6mm diameter. I’ve just tried 10 times the size and it works as expected. Scaling it down is then easy.

P