Flipped layout on export

H guys.

Seeing as no-one else appears to have this problem it might be with this pc (Acer Iconia).

Whatever model is in Sketchup 2015 - even the default ‘man’ with nothing else created - any export is flipped both horizontally and vertically. Printing (including Print Preview) results in a flipped image with back-to-front text, exporting to file does the same. Even exporting to Layout does the same.

Any suggestions?


Can you share an example file in which this happens?


As above, it does it on any model. If I simply launch Sketchup and have the default template with the man stood in the corner and print or export that, it will be inverted and flipped.

I guess I could ship you my pc lol :smile:


I don’t see it on any model I’ve created, though. It sounds like an issue with your graphics card/driver. What are the settings under OpenGL in Window>Preferences?

Yup. Looks like an OpenGL problem. I’ll thank Win10 for breaking it!


You can do that. :smile:

Did you change something that fixed it? What was it? Have you checked for a driver update for the graphics card?

Windows tells me that I’m ‘using rhe latest driver’ but we’ll see about that :wink:

Have you by any chance saved a template?
Perhaps you inadvertently inverted everything and saved that. Which would mean every file would export reversed.

Nope. Brand new installation on this little lappy. If I can’t sort it then I’ll do one of two things - print from another PC or export to a jpg and flip that prior to printing.

Good idea though, thanks :slight_smile:

look at them upside down in a mirror and they’ll be fine…


1 Like

Bang on John. Now why didn’t I think of that…

I experienced the same thing with Sketchup 2016 on Windows 7. It happened as soon as I used the dimensioning tool on the RIGHT side of an object, moving the labels to the right of that object.
For whatever reason, that told Sketchup to very carefully flip the drawing left to right, preserving the dimensional dimension text.

The flip occurred BETWEEN the preview print and the print steps.

I fixed it by deleting those measurements on the right side.

Thanks, useful information but not pertinent to my particular problem which I worked around by not using that particular lappy for Sketchup lol