Flie Open Window Won't Scale Down


#1

Recently installed Sketchup 2015. I hadn’t scaled the window while opening/exporting/importing a file through the program before, but once I did today I was able to scale it up but it would not scale down. The window remained stretched out and will not scale smaller. I ended up having it at the maximum scale that it will allow. Aside from the size it seems to work perfectly. I have noticed that the window does not have the minimize or maximize buttons on the top right, but does have the close button. I wish to at the very least find a way to reset the window to the default size as having it fill the screen and unable to revert it back is severely annoying.

Oh I forgot to mention I already tried uninstalling Sketchup, restarting, and reinstalling. But the window appeared the same. No other window on my system, however, is doing this though so I have to suspect some part of the program on the system is involved.


#2

did you try ‘Reset Workspace’ in ‘Preferences’ ?
john


#3

Just tried it, but it didn’t work XD


#4

How about double click the top bar?