Flickering while scroling and moving

hi

am facing a problem in sketcup its flickring on surface and cursor also
image

This looks like a graphics problem, very likely fast-feedback (because of traces of the selection box).

  1. Try disabling fast-feedback to check whether it was the reason. Open Window — Preferences — OpenGL and uncheck “Use fast feedback”

  2. Update your graphics driver. After updating you can try to enable fast feedback again or leave it disabled if it still causes problems. https://help.sketchup.com/en/article/36254

hi
am akshay
am facing a problem in skethup its flickering when i click on plane surface in sketchup could u please help out …

This is a double post (for this reason please do not double-post!). Apparently the other post contains some other info and an image: Flickering while scroling and moving

I had this same problem and fixed by enabling Use Fast Feedback under Windows>Preferences?OpenGL. I have an Intel UHD Graphics 620 8237 MB memory. I was nervous I wouldn’t be able to use sketchup on my new Lennovo PC due to the Sketchup help saying they’ve had bad performance with Intel graphics. I haven’t used sketchup extensively since enabling Use Fast Feedback, but it did work well on the simple model I created.

Did you enable or disabled Use Fast Feedback? The typical solution for integrated Intel graphics is disabling it by unticking the box.

FWIW, keep an eye on it. Automatic Windows updates are known to include broken graphics drivers for Intel UHD graphics cards.

Disabling fast feedback worked for me, thank you.
But does this disable cause any problems?

In theory it makes SketchUp a bit slower. I once had an ATI graphics card that had the problem. In practice I saw no difference. It is probably measured in nanoseconds…