Fixing install

Hi Tyrel!

After reading the instructions, I’m assuming that’s more of a general instruction to how to allow permission to a registry key and not that specific one (“C9AE13788D0B61F80AF18C3B9B1A1EE8”) that was mentioned in the instruction. I’ve attached my error message (@mchandler). sketchup error message

I did manage to run “regedit.exe” and was able to find the “sketchup.document” thing under the location shown on “regedit1.png” file and further down the list shown on “regedit2.png”
regedit2

However, after I’ve opened the permission to administrator and users and run install as admin, I still get the same error message. Then I come back to the same registry key, and all of the accounts I added before were gone. Hope you follow what I’m describing, if there’s anything confusing, please let me know. I’m not sure what I’m doing wrong…any thoughts?

Thank you!

Christine

It really looks like a permissions issue, another possible fix is to uninstall SketchUp and then re-install as an Administrator (Right-click on the installer and select Run as Administrator). If that doesn’t help, you may need to talk with IT as it appears to be a permissions issue in writing to that registry.