Failed to open the document

Olá pessoal!

Estava trabalhando normalmente nesse arquivo. Salvei e tentei abrir novamente e aparece a seguinte mensagem “File to open the document” Podem me ajudar?

It opened for me but your file is huge! I’ll see if I can fix it up so you can work with it.

Surely you aren’t using the “Free Plan” which is web based. Please correct your forum profile while I try to repair your file.

Hi dave!

Thank you for your help, I hope you can fix the file, it’s very important to me!

I already corrected my profile.

As I wrote, I did get it to open. In an effort to make it possible for you to work with it I did my standard procedure. First I fixed the incorrect tag usage in the model. ALL edges and faces should be untagged. Only groups and components should be given tags.
Screenshot - 8_31_2023 , 2_41_11 PM

Then I purged unused stuff from the file. There’s a lot of it.
Screenshot - 8_31_2023 , 2_46_06 PM
I think you win the August 2023 hoarder’s award for most unused stuff in a single SketchUp file. You really ought to be keeping your models clean as you go.

I also checked texture size. There are an awful lot of excessively large textures. There’s no benefit to having such large ones. They just make your graphics card work harder.

There are a number of textures that could be replaced with simple colors without hurting the model. That would help to reduce the file size more.

The cleanup I did reduced the file size by 71%. There are some objects in the model that are especially “heavy” in regards to entity count. Some of the plants, for example are going to cause more trouble than they are probably worth.

I’ll upload the purged file and share the link as soon as it is uploaded.

1 Like

Here’s the link. When you open it you may get a message that this was last opened in SketchUp 2023. You should be able to open it with SketchUp 2021, though.

Thank you for your great help. Best Regards.

have a good day!

Dave, can you help me again, please? How did you do the procedure for the model to be without textures but to appear in the render.

All I did is edit the Face Style to Monochrome so your graphics card isn’t overworked displaying textures. You can turn on textures again by either editing the style or going to View>Face Style>Shaded with Texture.

1 Like

Bit of humour here. Surely this award goes to @tyson every month as he freely admits to having a “graveyard” of copies in all his models :laughing:

1 Like

Maybe but I bet his files are never as huge as the ones I frequently seem to be cleaning up for others.

This is a very important file and when I try to open it, all it says is failed to open document. PLEASE help me as well. I cannot redo everything again.


I’ll take a look and see if I can do anything. Your profile says you are using the free web version of SketchUp. Is that correct?

You need to make the file available. Change the permissions.