Failed to checkout a V-Ray for SketchUp license

Hi,

When I start V-Ray, I get a “Failed to checkout a V-Ray for SketchUp license” message.

Some details:

  • I use SketchUp Studio
  • My account shows that V-Ray is part of the included products
  • I installed V-Ray via the link provided on Trimble’s “My Products” page
  • I previously had a standard installation of V-Ray 5 that I removed
  • I followed those instructions to clean up everything: V-Ray Fails to Activate | SketchUp Help
  • The licensing server (localhost:30304) still shows “No licenses available” after I sign in using my Trimble credentials.

Thanks for your help.

Try the normal chaosgroup log in, first

Hi @MikeWayzovski
I tried that. Both logins work but still no license.

Did you do the revoke/ reassign part in the AMP, too?

I don’t have access to the management portal linked in the article. It leads me to my “My products” page.

You need to contact your company admin, then

There is no company admin. It’s a personal license.
It’s an NFR license provided for extension development.

Although you removed the old installation of Vray5, their license server may still be installed.
How about uninstalling the license server and then reinstalling VRay5 found from the Trimble “My Products” page.

I hope this helps
ChrisD

1 Like

Hi @ChrisDizon

As mentionned in the first message, I followed the instructions on this page: V-Ray Fails to Activate | SketchUp Help, which include reinstalling the license server.

@MikeWayzovski @ChrisDizon
I ended up using a standard V-Ray license and still cannot use the license provided by SketchUp Studio.

I would suggest reaching out to our technical support team
https://help.sketchup.com/en/contact-support

@merwan Were you able to fixes your “Failed to checkout a V-Ray for SketchUp license” problem? As of this morning I have the same problem now :confused:

Unfortunately, I was not able to make it work. I have to use a standard V-Ray license instead of the license that should come with SketchUp Studio.

That not very good :worried:

You had no luck with technical support?

That’s with SketchUp 2017 Make? Have you contacted Chaos Group customer support about it?

Sorry old profile, updated to SketchUp Studio.

I tried all the recommend internet suggests, with no luck :disappointed_relieved:

So I uninstalled everything!, the licenses, SK2022, V-RAY & update my Trimble account, then reinstalled it all back, and now it working :grinning:

Must had somehow corrupted my V-Ray license :thinking:

Could be helpful information for the next person who has this same problem.

Thanks.

I’ve been getting a similar issue, although on a computer that has never had any version of v-ray on it.

Upgraded one of our users from SU Pro to Studio, downloaded V-ray from the ‘my products’ section, and keep getting the ‘Failed to checkout a v-ray for SketchUp license’ error. When logged into the chaos account via the ‘Continue with Trimble’ method there are not licenses available.

I’ve also tried the following:

  • Unassign and re-assign the Sketchup Studio license to the user in question via the AMP
  • Uninstall SketchUp and all chaos software and re-install.

The only conflict I can think of that has not been addressed yet is that this users SketchUp account shows two options at login, one personal and one company option, the personal account was once used to access SketchUp viewer. My best guess is that chaos is picking up on the personal account and not the company account and therefore not registering the license?

Is there any way to delete this sub account without deleting the entire account altogether?

Screenshot 2022-09-26 124326

Whatever you do, don’t try to delete accounts.
You’re actually deleting the Trimble ID and all the other stuff (products ) that are assigned to it.

Ended up reaching out to Chaos support, they said the issue was on SketchUp’s side. Then reached out to [Technical Support | SketchUp Help] and they were able to fix the issue by unassigning and reassigning the lisence. Not sure why this didn’t work when I tried it but it seems to be fixed now.