Face painted, shows white


#1

Very strange. SU has delivered yet another strange system anomaly. One of many. The Entity-Info shows that the face has been painted but the image shows up as white. Everything is on layer0 in Edit Component. I tried to use SnagIt to capture it on video and SnagIt went on the blink. Fixed it and captured the video. I am capturing the .jpg now. This component, 2NDFLOORBLOCKWALLS has lost volume, reverted to group and caused a 1 hour session to turn into 8 hours of catastrophe & that was just from line drawing surfaces of ring beams & lintels & painting them? Even push-pull commands break past the surfaces they are supposed to pierce? It is very annoying. Uploading the .mpg4 is not allowed?


Entity-Info clearly states that it is painted.


#2

Is it painted on the Front side, and what shows is the back (or vice versa)?

Anssi


#3

Anssi, I did reverse it but was not able to paint it correctly until I erased & re-drew the bottom line in the door jam. Strangely enough I have lost both the top & bottom faces of the whole model as shown the walls are hollow & have been reduced from a component to a group with no volume field. I am closing both top & bottom with rectangle tool but can not delete the inner floor & ceiling faces without deleting the whole top or bottom.


#4

If you share the model or a part of it, it will be less difficult to find the reason in this case.


#5

Yeah Cotty. Will get Dropbox link going shortly. Last day of trial & I am exhausted. The problem was that I had decided to kill two birds with one stone and extrude a block wall & paint the ring-beam on top. Classic AutoCAD SYNDROME I am sure! I would then separate the two by layer later. Unfortunately I also painted in the lintels. :imp: :disappointed_relieved:. Live & Learn, The HARD-WAY. Push-Pull on the walls to the bottom of the ring beam & lintel/header bearings would have been the correct way to create the solid block walls, then the lintels/headers, followed by the ring-beams. Way too many faces snapped fractions out of place.


#6


Hope this works. This is the link to my model in Dropbox. Somebody let me know if it works. I’ll go back & try turning on all the layers except WEST & NORTH & the floor plans which are projection elements.