Face me-Component not displayed when i export to 2d graphic


#1

Hey Guys!

Below you can see my drawing/model as displayed in sketchup.

Now I want to export a certain view as a 2d graphic/pdf. When I do that, somehow the trees are displayed as grey boxes.

How can I solve this?

(SketchUp 8 on Mac 10.6.8)


#2

Turn the View Style (on the Style toolbar) to Shaded with Textures.

-Gully


#3

Vector PDF export from SketchUp does – as far as I remember – not support textures (because texture images would require perspectivic projection). The tree is realized by a rectangle textured with an image with transparent areas. When the texture is ignored, the rectangle becomes visible.

Instead, you need to make sure it uses raster export. Or export directly to raster formats like .png.


#4

You must turn off Vector Printing when printing to PDF. Also, exporting a PDF or EPS from SketchUp Pro creates a vector-only file so you cannot use those options if you want to see raster features like images/textures or shadows.

Anssi


#5

Thanks for your quick replies guys!

Shaded with textures was activated. But turning off Vector Printing did the trick. Thanks Aerilius & Anssi!


#6

Hi

I think I have the same problem as you. When I want to print an isometric view of my drawing I only get a wirefram picture, not one with all the trees and bricks and colors and like that as I am seeing on the screen.
Where do I turn off vector printing to see if will fix my problem?

Thanks,
Atmhigh


#7

This is probably a problem with your graphics card’s OpenGL support. You can test it by unchecking Hardware Acceleration (Window menu>Preferences>OpenGL) and restarting SketchUp before printing. This is not a good permanent solution, as it slows down zooming and orbiting a lot. The best thing to try is to update your graphics card driver.

Anssi


#8

Thank you so much this saved me when my image would not load for my midterm.