Extensions not working in SU17


#1

Hi, I’ve updated to SU17. I’ve tried to install some new plugins however, under the new extension manager they all come up as “unsigned” or “outdated signature” and thus none of them show up in Customize Toolbar or when opening sketchup as they did before in SU16.

Any help would be very much appreciated


#2

click on the gear (upper right corner) and configure your loading policy preferences.


#3

Already on unrestricted


#4

Same problem here.
I would expect to have a policy setting about signatures too…