Plugins problem


#1

hi guys ! when i install a plugin or an extension it always show me " unsigned ". so the extensions doesn’t work . how to fix this problem please ??


#2

Unsigned doesn’t necessarily mean that a plugin wouldn’t work after installing it. Have you actually tried any of the unsigned ones?

Unsigned may mean that the plugin hasn’t been reviewed yet by its author after an update of SketchUp, to see if it needs some tweaking.


#3

Also, you can set your loading policy so that signed doesn’t matter: in the Extension Manager window, click the little gear icon at top left and choose “unrestricted”. Unless you often get extensions from untrustworthy sources, I don’t think you will have issues with unsigned extensions.


#4

yeah i tried " follow me and rotate " but it doesn’t work with me :confused: is there any solution to fix this issue


#5

Follow me and rotate is one of the very few that don’t work.
Where are you getting them from?


#6

i got it from sketchucation :confused: i want to make a rope but the only solution i found is that plugin but it doesn’t work with me :confused: is there any other solution to make a rope ??


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.