Extension toolbars don't display

I’ve added two extensions that have toolbars - Fredo RoundCorners and QuadFace Tools.

These extensions appear in the Tools Menu and the Toolbars are selected under View>>Toolbars>>Toolbars, but they do not display as toolbars on the main interface.

I also do not have a customize option and all the help I’m finding tells me to use that.

Having to use the Tools>>Fredo6collection>>FredoCorner>> then select the option every time is extremely time consuming.

I’ve tried ‘reset’ and “reset all” on the Toolbar dialogue. I’ve tried repair (but not reinstall) on SU PRO 2021. I’m running Win 10PRO without a secondary graphics card (very slow, but haven’t had any functional problems with this).

Did you also install the required LibFredo6?

Yes, I have the latest version of LibFredo6.

The problem is not just with Fredo6. It’s with all extensions. I also don’t have a Toolbar for QuadFace Tools.

:bulb:Haven’t you used another monitor lately? Maybe the icons are “stuck” on that. If you reconnect the monitor may be that the icons will come back as well.

I have not used another monitor. I use both my laptop monitor and an external monitor, so I pulled SU over the the laptop to see if they might popup. No luck.

This idea intrigues me though because I did “loose” a toolbar when I accidently pulled off the staging area down towards the “artboard”. I only got it back when I did the SU repair.

So I’ve wondered if the toolbars are there, just hiding out somewhere.

Problem solved, sort of.

As I said above, I moved SU to my laptop monitor. I still didn’t see the toolbars, so moved SU back to my external monitor. A little later I noticed these little tiny things on my laptop monitor (see attached). There were my missing toolbars. Only problem now is that there is that they don’t scale to my monitor or laptop resolution.

Thanks @dezmo for getting me down the right path on this one.