Extension Signature Tool Failing to sign an Extension

Hi,

I have been trying to sign two of my RBZ extensions for the past three days and the extension signature tool failed. I have signed my extensions before with success but now the tool seems to be not working. I tried signing other extensions, just to ensure that it is not the RBZ files being corrupted, yet it still outputed an error, which suggests there might be something wrong with the tool.

Can you guys see whats wrong with the extension signature tool?

Thanks,
Anton

1 Like

It still doesn’t work.
It’s been like 2 weeks!

“Failed to move new rbz to public folder to download.”

Can someone have a look?

Thanks

Théo

Same to me.

I’ve been trying for a couple of days. Always a temporary file error.

Did that with 3 different persons on 3 computers and 2 differents OS.

Tried an older rbz that was good, and does not work also

I have same problem, complaining my file is not right,but it is same as before

If you still experience problem with this, can you email the RBZ file you are trying to sign to developer-support@sketchup.com please? We can forward it to the Extension Warehouse team.