Exporting as dwg error message returns

“An error has occurred while attempting to write this file. Please make sure this file is not open in another application.”

About to buy 2016 after trial. installed it on my new computer. can’t export dwg/ dxf tried all the fixes on similar thread.

• close Windows Explorer
• lauch SU by “right-click > run as Admin”
• save to a local drive as e.g. the Windows Desktop (and not a share on a network)

Try reinstalling SketchUp from its installer exe by right-clicking > context-menu > Run as administrator…
When prompted choose Repair.
This then set’s it up properly… I suspect you installed it initially as an ordinary user, even with admin-powers this is not the same as the recommended way as outlined above…

Thanks. I have tried the above. Still not working.

Any more ideas?

Got it to work!!!

sketch3d_de/TIG you were both right but on a grander scale. The magic of windows 10 has a hidden administator user account that has to be accessed from the cmd prompt. See below and link

"To enable the Windows 10 administrator account do the following:

Tap on the Windows-key. This should open the start menu or bring you to the Start Screen interface depending on how Windows 10 is configured on the system.
Type cmd and wait for the results to be displayed.
Right-click no the Command Prompt result and select “run as administrator” from the context menu.

(Or cmd can be found in “windows system” in the alphabetical list after tapping the windows-key)

type then enter (run) the command “net user” to display a list of all user accounts on the system.
To activate the inactive administrator account, run the command net user administrator /active:yes
If you want to enable the guest account as well run the command net user guest /active:yes
The administrator account is active now which means that you can sign in to the system using it. It is not password protected by default which means that anyone with access to the system can use it to sign in to it.

It is highly recommended to protect it with a password. This can also be done on the command line:

Type net user administrator * and hit enter.
You get a password prompt. Type the desired password and again when you are asked to type it a second time for confirmation.

taken from: http://www.ghacks.net/2014/11/12/how-to-enable-the-hidden-windows-10-administrator-account/

1 Like

Thank you so much