SketchUp Shop - Cannot Export to .dwg


#1

Thank you for taking the time to read my post. I am not sure if this is the correct forum as I am new to this community. Any help would be greatly appreciated.

I have been using Sketchup Free for quite some time as a hobby and have been attempting to convince my company (electrical engineering firm/ cad development) that it could be very useful for us as a design tool. I purchased an annual license to Sketchup Shop to convert my drawings to autocad format (.dwg) to reinforce my point and encourage investment into Pro for our teams. It worked flawlessly for the first night, creating perfectly scaled 2D drawings for autocad, but since then (2 days) I have been unable to export anything except .png. It goes through the process (packing geometry, sending model, starting conversion) but always stops fails (Error - We encountered a problem during this operation). In addition, all previous models that have not had time to expire in the Imports/Exports section no longer show up. I have emailed technical support and received no response.

I have attempted the following in an effort to solve my problem:

  • Closed and reopend the Sketchup window
  • Tried on a different browser (Int Exp) (I use chrome)
  • Tried on a different internet connection
  • Updated the driver for my graphics card (Intel HD 620)
  • Cleared browsing and cookie information
  • Signed out and resigned in
  • Attempted to export a simple 3d cube of 1’x1’x1’
  • Scoured the internet for solutions

Thank you for any possible help. I really want this software to work properly and I would love to be able to implement it for my company. There is a lot of value in being able to create a 3d model and then converting different perspectives into cad format.

~Wallace


#2

Hi Wallace,
Sorry, We’ve been delayed because of Basecamp last week. Catching up now.
I opened your file in Shop and exported the DWG file, and it exported fine for me.
I know that Intel 620 cards don’t play well with SketchUp on the desktop. Have you tried exporting the same file from a different computer? You can use the same sign-in on a coworker’s computer with a better graphics card and try to export the same model. This would help us to differentiate the diagnosis here. If you try that, would you please respond and let us know the outcome, and if it still doesn’t work, then the graphics card of the other computer, please?


#3

Sorry if this message is late, i work at night and sleep during the day. I have tried it on another computer, a macbook pro, which my wife just purchased recently to the same result. I don’t have the specs in front of me.


#4

That’s strange - I tested it on my new MacBook Pro.
What OS are you running?


#5

Windows 10 Pro on my laptop and high Sierra is my wife’s macbook i believe


#6

I’m stumped, so I’m going to escalate this. I’ll let you know what I learn!


#7

Thank you, i appreciate that. It’s strange, it worked the first night, but ever since i get the same error. It is frustrating to a point because I’m trying to encourage investment by my company and i can’t demonstrate it. There’s a lot of potential in being able to render a 3d image then take 2d perspectives of it straight to cad. Saves a lot of time and produces a better drawing.


#8

Could be an account/login error. Can you see if you are running Shop or Free? Is the Outliner available in the right side menu (available only in Shop)?


#9

During one of my attempts to solve the issue myself i explored that. I launched shop straight from the license/ subscription page. It did not have the logo in the corner and i will have to try again to verify the outliner.


#10

Also, free still shows up in my subscriptions page


#11

It’s okay if Free still shows up in your Subscriptions page, as long as Shop is there. If you don’t see the SketchUp logo watermark, then you’re definitely using your Shop subscription.
I’ll check in on the QA team for any progress on this. Thanks!


#12

Hey,

Just wanted to check in and see if there’s any update.

Thanks,

Wallace


#13

Can you please reload the application (refresh the browser) and retry the export? We’ve cleaned up a few things.
thanks!


#14

It works!!!

Thank y’all so much for all your help.! Out of curiosity, what was wrong?

Wallace


#15

Great! This is an internal metadata issue that we are still tracking down to find a more permanent fix.


#16

I understand, y’all are awesome, have a great weekend!