Error Exporting 2D DXF of model

export

#1

I have been using Sketchup 2015 for the past three years without problems when suddenly yesterday I went to export a 2D DXF of the model that I was working on, and instead of the typical " AutoCAD export audit: OK" showing up i got the following message " https://www.screencast.com/t/gcnhaUo0TFc ".

I have since tried restarting, uninstalled Sketchup 2015 and installed the 2018 trial version (since there isn’t a 2015 version available for download anymore). I also went and tried someone else’s solution for the same problem where you create a new admin account of your computer and it works on that account, but the issue is that i already have an account with ALL my stuff on it and dont want to start all over again just to resolve this issue.

If any one has an Idea of how I can fix this, it would be a massive help.
Im not very tech savvy, so if you have an idea, basic terminology would be best.

thank you.


#2

You do not need to install any version of SketchUp from an ‘administrator account’ - in fact it will cause more long term issues than it fixes !

You should login using your normal user-account [ that account might have admin rights set - but it is not essential ].
Ensure SketchUp is not running.
Find the SketchUp installer’s exe file - which is probably in your Downloads folder ?
Select its icon.
Right-click > Context-menu > “Run as administrator”
When offered the “Repair” option accept it…
When it’s done retry SketchUp…


#3

I gave that a try, i hasn’t changed anything, I am getting the same result as before.


#4

Where are you trying to write the file? Are you trying to write directly to a cloud service like Google drive or Dropbox? Is the folder open on your desktop? Is the Preview pane open in Windows Explorer. Just listing some common causes for this error - basically it is not a SketchUp error but a Windows one.


#5

I was at first trying to save it to a folder on my desktop, and then just tried to save it to my desktop.
not sure what you mean by preview pane, I’m not great with knowing much other than basic computer knowledge but I’m trying to learn so that I don’t seem like a total idiot.

so I created a separate using the steps from this other users post " Exporting as dwg error message returns "
and I am able to export 2D DXF’s using that new account. only problem is that it’s a different account from where I have all my work saved.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.