Export to PDF function stopped working

The export to PDF function in Layout 2014 stopped working. I have been using this function for years without any problem
Will not even export a blank document. Tried all export options.
I have Adobe Acrobat 2011 installed
Scoured the forums for answers. None other than maybe a compatibility issue between LO 2014 and other installed PDF apps

pdf problem

Win 10 Pro 64
GeForce GTX 1080

Do you still have the SketchUp/LayOut 2014 installer somewhere so you could check to see if repairing the installation would fix it?

Uninstalled and reinstalled with installer then rebooted. Same problem.
I should mention that this happened when I transferred SU 2014 to a new computer last year, Went from Win XP pro 64 to Win 10 Pro 64

Any other ideas?


Update to the current version of SketchUp?

Since the PDF export used to work and only recently stopped, you have to look at what has changed on your computer. SketchUp 2014 hasn’t changed since 2014 so it must be something else. Find the something else and you might be able to revert back to a time when it did work.

All I did was reinstall it on a new computer. Is SU2014 not compatible with Win 10 pro 64?

Windows 10 has changed a lot since SU2014 was released. There should be no expectation that things might not have broken due to those operating system changes. There a number of features that no longer work in that old version due to changes in the operating systems and other changes. Geo-location no longer works, for example. The 3D Warehouse doesn’t support versions earlier than 2017.

Thanks Dave
Just trying to keep this old version going.
Trying to avoid the cost of upgrade but it looks like I’ll have to bite the bullet.
Thankfully they have Classic available. I hate paying rent.

Understood. Unfortunately since your operating system is always changing and being updated, old software versions will get harder and harder to keep running.

Just a thought. Have you tried running it in compatibility mode for an older version of Windows - say Win7?