Export to JPG. Dimension size

Hi.
Can you help me? Why do I change the dimension size when I change the export resolution to JPG? This did not happen in the previous version. Can it be set up somewhere? I want to export to high definition but I don’t want to change the size of the dimension. Well thank you.

Vladimir

You need to change from using a point size of font to a height in mm
Go to Window Menu -> Model Info -> Dimensions
Click the Fonts button.

Change from point size to height e.g. 25mm
I changed from 12 point Tahoma font to 25mm height.

This will look different on your Windows machine but the height option should be there somewhere.

12point
25mm.height
This setting will affect new dimensions only, so click “Select all Dimensions” then “Update Selected Dimensions”.
500.12point
5000.12point
500.25mm
5000.25.mm

3 Likes

Thank you very much.

Now it works very well.

1 Like