Export to Autocad and lose geometry


Hi There I was wondering what is the best way to export a file to Autocad without loosing parts of the design. Looks like the items I download from the warehouse if are created with a different program they don’t appear totally and I was wondering if anyone found a setting that can help. For example I set my sketchup design on Hidden lines style before to export it but you will not see much if you don’t edit it and add profile=1…is there a way to do it better without redesign components exported from different programs?



When you export to AutoCad what you get is a file of vector lines duplicating the vector lines visible on your screen. Why you need to enable profiles to get usable outlines of your bathroom components is that the models you have downloaded probably don’t have sharp visible edges but have all their corners rounded.

There is nothing inherently wrong in turning on Profiles. I have them on in most of the styles I use. Otherwise, as you have noticed, all “round” objects will have their edges missing in hidden line prints and exports.