Export ONLY profiles to PDF

Hi forum,

I would like to export the attached line drawing (scene 3) as a 2D vector file for further processing in a vector graphics program.

I have only selected “Profiles” under “View” -> “Edge Style” and deselected “Edges” for scene 3. However, with any kind of vector export, the edges still are exported in addition to the profiles, no matter whether I print to PDF or whether I export to PDF, DXF or EPS.

What can I do so that my vector export only contains profiles but not edges?

Downhill Bike Frame.skp (2.5 MB)

Never tried it, but that looks like the case

Pardon?

The same happens here too. My workaround is to export to DWG or DXF with the Profiles and “Separate on a layer” options enabled. Then you can erase all the lines on layer 0 or turn it off, leaving only the profiles.Downhill Bike Frame.dwg (193.9 KB)

Thank you for the workaround! I shall try that asap.

Same problem here…… I use Shapr to create some model with so many triangles, so I really wish this can be solved.

Hi, was this ever resolved?

For me, so far not

Your profile indicates you are still using SU2018. I wouldn’t expect anything to change in that version at this point.

Yeah, that’s why it would be good to know if this has been fixed in a later version.

1 Like