Export 3D with all details to 2D dwg

dwg
export
lines
2d-export

#1

Hi,
I’m trying to export my 3d model into 2d Dwg, but when i export it some of the shapes or edges disappears. My Question is how can i export a model to 2D with all details and all shapes?
LUntitledx


#2

Do you have Profiles turned off in the style. In your lower image that appears to be the case from looking at the columns. Turn them on. If you don’t want them to be thick, set them to 1.


#3

yes u right it was turned off. now is much better but the columns still invisible.
jhd


#4

If I remember correctly, softened edges won’t get exported. You could unsoften the edges on the columnsto define their limits. You’d only need to unsoften the ones at 90° to the axis to the camera.


#5

Is there another way to solve this problem? cause now i have to much lines and can’t get rid of all of them !


#6

I was only asking you to unsoften the two sets of edges on the sides of the columns. Like this.


#7

ooow like that! ok i got it thank u :slight_smile:


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.