Export as dxf issues and lightburn

nope, it will not let me drag anything. i can drag the right side panes and thats it. but it is not letting me drag anything with the window

Click on the two squares button between _ and X in the upper right corner. This is the same as resizing any window on Windows.

this made it way worse.

You’re doing something incorrectly. You can see that it works in my screenshots.

not sure what it would be, its a single button you push on the screen haha.

Did you make the SketchUp window look like I showed?

it wont let me resize to that window, thats the issue right now. I can do zoom extents, but using the restor down button between minimize and close, makes things worse and messes up the program.

I can not get the window to shrink any further than what i have.

Have you tried dragging the edges of the window?

1 Like

yes, and nothing.

However, in the laser software, even though it imports very small, i have been able to resize it.

Is there anyway to export just the object itself as a flat 2d object with all the correct dimensions?

Im used to using stl files that are dimensionless.

I tried exporting as pdf and when i open it in adobe the dimensions are off as well. it should be a 6.00x7.125 inch object. its not exporting the correct numbers

I’m afraid I have no idea what you are getting wrong here. This is a simple thing to do.

1 Like

agreed, haha. Its been driving me crazy. the window wont resize, and when it exports, it exports the wrong dimensions. I checked the import settings of the laser software and it is correct. Adobe shows it as 6.75 x 7.3750 and so does the laser software when i import a pdf with a 1:1 ratio.

I don’t think it’s exporting the wrong dimensions. I think you’re importing the wrong dimensions.

it is set to inches in the software for importing and my pdf readers report the wrong size as well

this is what edge and adobe report the size of the fin to be


This is what I get when I import the .dxf I created from LayOut (and shared) into DoubleCAD. Exactly the same size as the model.

interesting, those are correct. i was measuring from the bottom. so that means the laser software is then importing the dxf wonky


ill go from here, and continue to test out lightburn. Maybe its a bug in the software. it just imports so small. Only one time did it actually import the same numbers you got.

Screenshot - 5_6_2023 , 4_44_42 PM

That’s what I’ve been trying to tell you.

1 Like

lol, correct, but i dont see why it is. Its all set to the correct units… maybe just crapy software or a bug. However, the pdf issue for exporting is still a problem. edge and adobe do report the export as 18x10.

i have opened a ticket with lightburn. All my settings are correct and they “say” it should work. probably a bug

arg, i hate this laser software. I changed nothing and now… From here ill keep working with lightburn support and trying to get the pdf option working, but for now, at least its semi working . thanks. took 5 minutes to cut. thanks for the help. I still dont know why SU is exporting the pdf to larger size, but at least the dxf seems to be working for the moment. I changed nothing and did nothing different and then it worked. thanks again. if i figure out how to get the pdf to export correctly, ill update the post