Expired License?


#1

Good Morning, I just installed sketchup make 2016 on a windows 7 virtual machine running in Virtual Box on a Kubunut host. When I tried to open the program, a box popped up telling me that the license was expired – which makes no sense, as the program is supposed to be free to all. Any help you can provide would be appreciated


#2

then you have maybe installed the Pro version instead of the Make.

Virtualized environments are not supported by the SU system requirements.

the SU Make version is not supposed to be free for all, the Make version is free for a private = non-commercial use only.


#3

Well, RATS, thats frustrating – ok – I’m stuck virtualizing till I can
afford a windows computer –

Have a great day

TIM


#4

I will be running that up here shortly on my laptop 2.4 gigahertz 16 gig DDR3 I3 Quad Core CPU … More tomorrow as to how it went on mine I have 2015 in there now . . So the 2016 should be an up grade of sorts to the 2015 version in there now . .


#5

I just loaded the big file some one said I could not do in a Virtual Box and it loaded I rotated it went inside of it and back out NO problems and I run Ubuntu 15.10 version 64 bit Oh yeah I seem to have gotten MAKE for the 2015 installed on this Linux computer . . So it can be done I run 7-1 windows with all the stuff windows adds to it. . I just got a biggie added today of stuff . . and then loaded the 2015 Sketchup Make and loaded the lunar lander file