Exiting scene mode? HELP

Hi! I’m new to using SketchUp i.e. zero knowledge of what’s going on 70% (if not 100%) of the time, so I do apologize if this question may sound common-sensey and I still haven’t figured it out.

Okay so, I accidentally clicked one of the scenes on the scene tab and the entire model looks like this now (see pic). How do I make it go back? :cry:

I’ve tried deleting the scenes, pressing ‘esc’ and the like, but still it won’t go return to its original “view”.

Hope someone can help! Thanks so much! huhuhuhu :heart:

That is x-ray mode. Right click to toolbar area and select ‘Styles’ to see below tools where you can enable/disable x-ray mode.


1 Like


THANKS SO MUCH!!! huhuhuhuhu

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.