Error loading files on startup


#1

I have just downloaded and installed ver 2017 (first time) with the following errors.

Error Loading File C:/Users/dtaylor/AppData/Roaming/SketchUp/SketchUp 2017/SketchUp/Plugins/builder/builder-code.rbe
Failed to read RBE/RBS file.
Error Loading File C:/Users/dtaylor/AppData/Roaming/SketchUp/SketchUp 2017/SketchUp/Plugins/su_advancedcameratools/actloader.rbe
Failed to read RBE/RBS file.
Error Loading File C:/Users/dtaylor/AppData/Roaming/SketchUp/SketchUp 2017/SketchUp/Plugins/su_dynamiccomponents/ruby/dcloader.rbe
Failed to read RBE/RBS file.
Error Loading File C:/Users/dtaylor/AppData/Roaming/SketchUp/SketchUp 2017/SketchUp/Plugins/su_sandbox/sandboxmenus.rbe
Failed to read RBE/RBS file.
Error Loading File C:/Users/dtaylor/AppData/Roaming/SketchUp/SketchUp 2017/SketchUp/Plugins/su_trimble_connect/boot.rbe
Failed to read RBE/RBS file.
Error Loading File C:/Users/dtaylor/AppData/Roaming/SketchUp/SketchUp 2017/SketchUp/Plugins/su_webtextures/webtextures_loader.rbe
Failed to read RBE/RBS file.

I have installed as Admin and ran computer check. Also checked the files and they all all where they are supposed to be but will not read.

I can’t be the only one with this issue.
A little help please.

Thanks, Dave


#2

I have the exact same problem and the various “fixes” elsewhere in the knowledge base have not worked. C++ libraries up to date, installed as administrator, deleted and reloaded plug in files. Nothing helped.


#3

One of the plugins is bad, out of date or not supported in 2017. Disable them in the extension manager and enable one at a time until you find the one causing the issue.


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.