Error Bug When I Try To Open The App

Hi there i’ve been using Sketch Up 2022 for one year. However i ve seen an error today. Reinstall the app but couldn’t fix it can you help me about it. Thank you.

Did you send in the Bug Splat report with something to identify it came from you?

Since it was working and just started not working what changed on your computer?

When you resinstalled SketchUp did you do so correctly? That requires right clicking on the downloaded installer and selecting Run as administrator. If you didn’t do that, do so now.

I just installed an aplication which is 3dsmax because i wanted to improve myself then this error came, i did sth. then it fixed i didn’t use SketchUp later that cause there was general holiday in my country so after a week (today) i again tried to open in the morning it was working but after an opera update it comes again so couldn’t fix it again. Don’t know why this is happening while i was installing it i run it as administrator.

Based on your description, the bug isn’t in SketchUp. It has something to do with changes you’ve made.

You didn’t answer any of my other questions.

It is never a wrong moment to go to the Nvidia website to download and install the latest update to your graphics card driver.