EPS exports missing polygons

export

#1

Hello everybody,

I have been using SU Pro to export .eps files for graphics that I produce in Illustrator.

However, when I export .eps files of models with complex geometries, the files lose many of the polygons that exist in the 3D model. This is a major issue in my workflow especially when using pathfinder tools like outline. Has anyone else experienced this issue, can direct me to another topic, or know what I am doing wrong?

Thanks!


#2


#3

Just an idea: How about trying to export to a large scale?

Anssi


#4

Thanks for the suggestion.

I tried exporting it at the largest possible scale (100" wide). There seems to be some improvement to the export but it is still missing a large number of polygons.


#5

how large is he part? have you tried making it a component and scaling it up 10-20 times its size?


#6

Thanks for the suggestion bmike!

The part is pretty small relative to the full scene. Each graphic requires about 6-10 different .eps layers including several objects in each export. Scaling each object would be too time intensive for my workflow.


#7

I am working on a project (backpack sized) and SketchUp was freaking out over some of the parts. I ended up scaling everything up 10x… the entire model, so I didn’t have to worry about what was scaled up or down. Worked great… and when I dimension for the shop I just set up a dimension that is 10x larger than I need. So far working well…


#8

This topic was automatically closed after 91 days. New replies are no longer allowed.