Entity Info Box not showing all info

Entity Info Box not showing all info.skp (435.1 KB)

I’ve searched this site and understand that I may have a corrupted plist. I’m wondering if anyone can confirm that before I go through the process. I have 2 computers and it’s happened on both.

This is one occasion where the model doesn’t actualy help, a screenshot would be more helpful.
I can see everything in Entity info, but you may not have dragged down the dialog or hit the advanced button.
Snap

Please expand: what are you expecting to see that is missing? Like @Box, I see everything in Entity Info that I would expect, and I agree that this not likely to be an issue with the model but rather with either your configuration or usage.

Your profile says Windows 10. Is that correct? If so, please realize that plists are a Mac thing. On Windows the equivalent data is kept in the registry.

1 Like

Move your cursor to the top of the components window and you should be able to drag the Entity Info window downwards while holding in the left mouse button?, thus showing more of it.


I can’t re-size the box in the default tray so I put it in another tray and was able to expand the size but still can’t see any more information.

Problems with PC’s Trays can be related to an incorrect installation [as can Shortcuts and many other random things…].
Repairing the installation should do no harm, and should not affect any custom settings or plugins etc.
BUT it might help !

Try this…

If SketchUp is open close it.
Find the SketchUp installer’s exe file - it’s probably in your Downloads folder - if you can’t find it download a new installer…
Select the installer’s exe file.
Right-click > Context-menu > “Run as administrator…”
When prompted choose “Repair”
When it completes restart SketchUp and see if the Trays are improved…

Installing complex apps like SketchUp in any other way can cause untold and unpredictable problems.
Double-clicking the exe will not run it correctly.
Even if you have ‘admin-powers’ it is NOT the same as using the correct method…

When you posted this I did not have the confidence to try it because of problems I’ve created in the past. I usually leave this kind of thing to experts like you and I was doing fine without the Entity Info. Today, I lost the ability to see ANY of my models. They open but I can’t see the model. Even if I start a new model and draw a simple line I can’t see it. I open SU 17 to see if I could see models and I can see my older models but of course not the SU18 ones. So I followed your instructions and am confident I did it correctly but it did not fix the problem. Any suggestions? Thank you for your generosity of time and talent.

Another possibility that has affected a lot of people recently is that Windows pushed a bad update to the driver for Intel Integrated Graphics. The test and for now workaround is to start SketchUp, open Window->Preferences->OpenGL and uncheck “use fast feedback”.

1 Like

That did it. Thank you so much.

1 Like

Im having the same issue listed above. I am unable to resize the Entity Info window to display all the information. Has anyone found another solution. Solutions listed above, to date, have not fixed the problem.

Can you show a screen shot of what you are seeing?

I am unable to expand the bottom of this window. And i cannot move it outside of the section and have it a stand alone. I am currently unable to use the window because it wont let me see the lower section.

What happens if you remove it from that tray and put it in the Default or its own tray?

Same Issue. Its in its own tray now

Do you use a 4k screen?
What scaling? (Some toolbar icons are half the size, so I guess >2o0%)
SketchUp does not support scaling >150%.
If you have a 4K screen, set the pixels to half of the screen resolution and adjust scaling…

2 Likes

I agree. It looks like display scaling is set too high.

1 Like

Mike and Dan, you saved the day. Its fixed now. Just so anyone reading knows. I have (3) monitors and one of them is 4K and was set to a resolution that was too high. They are all currently set to 1920x1080 and it fixed the issue. It now looks like this.

image

I cants say enough how helpful this was. Also everyone has been really quick to respond back and help. Thanks @MikeWayzovski and @DanRathbun

Resolution and display scaling are 2 different things. We did not mean that you should set the resolution of the 4K monitor to something less than 4K. (It makes no sense to buy a monitor with 4k resolution and then run it at less resolution.)

See: