Entity-Info and Smooth Edges Windows are gone

The two windows mentioned in the title have disappeared. In the Windows menu I can toggle a dash and a tick mark, but nothing seems to be happening.

This is Sketchup Pro 2015 on Windows 10.

Any hints greatly appreciated and thanks for reading.

hello, go to window > preferences, then workspace tab and hit “reset workspace”, and try reopening smooth edges or entity info through window menu. Is it doing any good ?

1 Like

Super! That did it. Thanks a ton!

1 Like