Enlarge the sphere in 360 spherical panorama render

Goodmorning from Holland, I have a - maybe - silly question, but when I create a 360 spherical panorama render in Vray 6 in a room with a high ceiling, the edges of the sphere are visible on the second floor.

Is it possible to enlarge the sphere camera or an other option, so that the walls and ceiling looks normal? The FOV (Field of View) of the (position) camera in SketchUp is 45 degrees.

In the options you should be able to make it invisible and uncheck the options to interact with lights and fog.

Thanks for your reply, but which options you mean? And maybe, where do I find these options?

That doesn’t look like a 360 panorama camera at all.
Do you mean to say you put a dome light in that has a 360 panorama applied to it?

Go to your vray asset editor, select “lights” and select your domelight. In the settings pane for the domelight, uncheck the option for “finite domelight”

Groetjes :wink:

1 Like

There is no Dome Light in the SketchUp Model. You think it will help to put a Dome Light in the SU-model and put the settings like you said above?

Maybe you (or someone else) know why the 360 (in the link below) is so blurry?

@pyroluna the first picture was a cut-out from the whole picture, you see below :wink:

I hope you can see the whole 360 in this link: WhatsApp Image 2023 11 13 at 15 49 33 on Momento360

it’s a compressed image, you can see the compression artefacts here and there. the one you posted is 1920x960 px, despite its 6000x3000 name
and same for the 360° one. if I right click on it and ask to see the image, it tells me it’s a 1920 x 902
maybe the tool you’re using for the 360 view has a size limit and it automatically resizes the image your give, maybe you uploaded a smaller version.

since it’s a whatsapp thing, my guess is that it auto resizes the photos. looking at a photo on whatsapp on a phono doesn’t require a 6000px wide image.

Thanks so much for your reply! I guess you’re right about the image size and whatsapp. For my own business I render separate scenes. For my daughter in law I figured out how to make a 360 panorama (for her study). So I sent the image to her by whatsapp and she uploaded that picture at Momento360.

But… should that be the problem that you can see the sphere as well in the image as well in the 360 at Momento360?

I signed up at Momento360. And indeed, the blur is gone, but the sphere is still :frowning:

Can you post the model? We are just guessing what exactly the “sphere” is about. Your sky?

that’s the culprit. instant messenger apps tend to scale down and compress images. same with facebook or instagram.

in the future, if you need to transfer big images, email them full scale. fewer risks of being compressed.

like Anssi, I’m not completely sure what the sphere is. the sky outside ? or the circle-shapes in your room? (I thought they were on purpose…)

Are there supposed to be mirrors there?
And would you happen to be rendering on GPU? If that is the case, it might be so that your mirror surfaces are reversed - that gives funky results sometimes.

Hard to say without seeing the actual model

1 Like

It’s hard to see what is going on here, but have you got some glass or a mirror behind the wooden frame and there is a big sphere/bending appearing?

if so, find the glass and make sure that there is no smoothing/softening applied in SketchUp

Hm, I tried to upload the model, but it gives the message that it is too big. Do you know another option to send you the SketchUp model?

I don’t think the sphere is the sky.

Haha, it could be on purpose, but no, all walls and the ceiling are straight, like a square box. I didn’t put a sky in the model, so that can not be the problem.

There are no mirrors in the building. A lot of problems I know how to solve (I give courses in SketchUp and Vray), but this is a weird thing…

I just tried to upload the model, but it is too big. When you know another option I can show the model, please let me know :slight_smile:

Upload it to a cloud service (Dropbox, WeTransfer, Google Drive…), share it and post the link here.

Now you mention it: there is glass in de wooden sqaures in the walls. But it is Vray-Glass-material with the settings as in in pictures below:

disable softening and smoothing on that geometry in sketchup

I’ve seen this problem before rendering 360 panos…it was due to reversed faced on Glass. Try posting a picture of your SU model looking the same direction as the ‘bubble’ with Monochrome face style on. There should be no blue or back faces showing.

It took a while (sorry), but here is the link: “link deleted”