Top View render issue

A situation occurred that I had not encountered before, and I could not find the cause.
It’s normal when I render perspective,

but black dot occurs in top view rendering.

I am using Sketchup 2017 and Vray Next.
render.skp (120.7 KB)

Thank you.

I’m guessing you are seeing the Dome light, perhaps if you move it behind the camera and see if that makes a difference. You also have the field of view set to 2 deg when it is normally 30 to 35, perhaps change that.

I don’t know how to move the dome light behind the camera.

What could potentially confuse you is that the light is an object at a fixed position in space, whereas the “camera” is a viewpoint, not an object. You can move the camera off to the side using orbit and pan, place the light behind where you will put the camera for your render, and then move the camera back into place. A scene can be useful for storing the camera position while you move it to place the light. This setup is an intentional use of the “clipping” that so often annoys users!

Thank you individually for your answers.

What was the advantage of using the Dome Light vs the default sun and sky for such a simple model set up? Also, have you looked at setting the dome light to invisible? Or uncheck ‘affect reflections’ as well as it looks to be a metallic surface.

1 Like