End points in lines are very bold making model look ragged


I when I create a model the end points of interconnected lines are very bold and make letters or entities look ragged. The funny thing here is that when I move anything or orbit the model it clears up to a very clear image and stays that way for about 2 seconds (time varies) and then goes back to the ragged look.

It may even cycle between clear and ragged several times before it settles out to the ragged look but never clear.

Is this a setting in SU or is it a graphics setting or is it my graphics card. I am running SU on win 7 in a dell studio lap top.

Thanks for any help.


Go to: Windows>Styles>Edit>pick the first Icon if not already open> uncheck “End Points”


End Point settings are adjustable via the Edit Button of the Style Menu. . . among the Edge Settings.

You can either switch over to a style which doesn’t already have them turned on, or go in and change them to a lower value.


The ragged look is the result of style preferences specified in your template. The image clears up when you orbit and pan because SU suppresses certain visual attributes to conserve resources while you orbit.

Study the various settings in the Window > Style > Edit dialog, especially on the edge settings screen. You might try turning off endpoints and overshoots and going with Edges on and Profile set to 2.

Once you find a look that you like, save the style settings into your template, along with your choice of unit, fomat, and any other settings for which you have a preference.

The Styles Browser Edge Panel
What are templates and how do I change the default template?



Great! Thanks Gully that fixed the issue. By the way, do you know of a way to quickly turn end point on and off such as a keyboard short cut?


Each scene can use a different style, so create (at least) two styles (like one with and one without endpoint display), one of which is turned on by each of two (or more) scenes. That will allow you to toggle back and forth between any two or more styles just by clicking the applicable scene tab.



The command to toggle endpoints has long been noted for its absence from the Preferences-Shortcuts menu.
You can setup a shortcut for this free little plugin.

Toggle Endpoints v1.0 by Arty2 — SketchUcation Plugins