Problem with Bolded Corners

advice
bug
modeling

#1

Hey, I'm having a rather specific and odd problem that may not be solvable. So I'm creating just some simple 2 dimensional triangles for diagrams for a Physics lab. Now, I've run into a problem where whenever a line (shape, single line, curved line, etc.) is made there are these almost BOLDED dots at the end. I'm unsure if these are supposed to be there, but I don't recall ever seeing them before. It could be the format I'm using, but I can't easily click on specific overlapping shapes when their bolded corners make it impossible. That, and the bolded corners look aesthetically bad. Regardless, any help or notice about this problem of mine would be greatly appreciated! I'll include a link to some screen shots of what I'm talking about.

Screen shots:

http://puu.sh/lYwP2/6a13c07a3e.png http://puu.sh/lYx0K/9574021c5e.png http://puu.sh/lYx5W/5bc95235e4.png

Screen shots are weak, but I hope I got my point across.


#2

You screen shots don’t work, but at a guess it sounds like you have endpoint showing.
Go to the styles dialog and untick Endpoints in the edges section of the edit tab.


#3

Hmm, under the edit tab there are no options for Edges at all, but I do know it is under View. However, endpoints aren't listed there. I'm using the 2014 SketchUp Make Version 14.1.1283 just in case you're using a different version.


#4

I guess you can just cut and paste the links into a blank tab as though it were a URL if that helps with the screen shot problem


#5

Does this help.


#6

I appreciate the effort, but sadly it does not help. Because you see, I'm on a Mac.


#7

Well find the Styles dialog on the mac and untick Endpoints.


#8

Thanks man, I'll keep looking.


#9

I think you are confusing the SketchUp menu items for the tabs in the Styles inspector.

On a Mac, go Window->Styles to get the styles inspector open. On Mac it should look about like this:

If you have used multiple styles in your model, there will be more than one showing in the lower panel. Click the one you are currently using and then click the middle tab button labeled “Edit”. The inspector will then look like this:

Uncheck the Extension and Endpoints boxes to get rid of those markers.


#10

I see now why my animation wasn’t any help, it’s almost completely different on Mac.


#11

Yah, I had found it last night. Thanks again for the help guys. Its a little weird that the endpoints were randomly turned on.


#12

My guess would be you chose a template that had endpoints turned on. I was going to suggest changing templates, but figured if you didn’t know where to find the styles, the templates would be even more difficult to explain.