"Edit Group" grayed out (and disabled) on the menu: how to edit again

How do I return to the enabled state for editing a group? It was highlighted before, but now it’s grayed out and I’m prevented from using “edit group.”

Do you have an object selected that is a group? The option only appears in that case. Or is the group you have selected locked (red bounding box)? Right click and check for the unlock option.

Are other things in the Context menu grayed out?

You can open a group for editing by double clicking on it with the Select tool.

I have noticed that some of the Context menu items like Make Group and Intersect Faces, become grayed out after working with a large (9 gB) model. After SU restart, the Context menu items are NOT greyed and selectable. Looks to be related to cashed memory issue,

It doesn’t seem to be related to file size. The SketchUp developers are aware of this issue and are working on a solution. There have been other threads on this, too.