Dynamic hatches with multiple layers


#1

Hi all, first post on forum.

Working on a small renovation project and trying to implement dynamic hatching.

In sketchup:

  • I have 3 scenes [LO_Plan_Heavy, _Light, _Hatch].

When I move into Layout, I have 3 viewports stacked, but an unable to get all three visible at the same time. One of the three scenes is not visible.

Thanks for any guidance.


#2

How about sharing the LayOut file so we can see exactly what you’ve got.


#3

Thanks Dave - https://drive.google.com/file/d/1iGOvKjK1ZsRD9oBlnvvPZU-rb0iYrc_U/view?usp=sharing

Each viewport is on its own layer.


#4

The first thing to do is select each viewport in turn and go to the SketchUp Model window in LO. Click on the Styles tab and untick the box for Background. I would put the Hatch layer below the other two layers, too. You’ll get something more like this:


#5

Unticked the Background box with Hatch layer moved to back, but still unable to view hatch.


#6

Switch the face style for the Heavy and Light scenes to Wireframe and see if that helps.


#7

Only needed to switch the Heavy to wireframe. And that worked. Also had to adjust thevline weight to get the heavier lines. Thanks so much!