Can't select hatched areas in Layout

I created material hatches to overplay my plans. I grouped them and used “arrange” “send to back” so that my plan would have the correct lineweights. Now I can’t select the hatches and I need to fix one of them. I was a dummy and did not create a separate layer for the hatches. I put the hatches on the same layer as the viewport. I have tried to drag and window over the hatches but cannot select them. Any advice?

Make layers now and put the entities in the stack on them. Then lock or turn off the layers above the hatched area so you can select and modify it.

Thanks Dave. I turned all other layers off and then was able to drag a window to select the grouped hatches. I created a new layer just for the hatches and put the layer below the viewport layer. Now if only I could purge and clean up my drawing so I can actually work on it. Click…spin wheel…select…spin wheel…double click…spin wheel… When this project is over, I swear I am going to do things right next time.

OK now I am having a slightly different problem. In the reflected ceiling plans, I need to add a hatch in Layout to describe the ceiling material. I did the same thing in the floor plans. But in the reflected ceiling plans, the hatch becomes hidden behind the viewport. I have a separate layer called hatches that I have ordered below the viewport layer. Exactly the same as I did for the floor plans. But for some reason the ceiling in the reflected ceiling plan is reading as a solid, whereas in the floor plan, it was transparent. This would see to be a style issue, but I am using the same hidden line style in both drawings.

The reason I need the hatches to be below the viewport layer is so that the hatch does not hide door swings or affect the thickness of walls. (Even though my hatches do not have a stroke thickness they still affect the apparent thickness of the wall line weight.)

Oops. I had the viewport rendered as Hybrid. Changed it to Vector and my problem was solved.