DWG not an option to import anymore (SU Make)?

dwg
import

#1

Hi, I need some advice. I’m stumped. At my work I run dynascape, and I’ve been able to export it as a .dwg and import it into sketchup make 2016, I know I’ve been able to do this, my last model I did was back in June 2016.

I am now trying to import a cad file and my drop down list of file types doesn’t include .dwg/.dxf anymore…where did it go? Did something change that I am not allowed to import dwg files anymore on SU Make? I even tried “open” file and there I can find .dwg files under “all files” drop down, but when I select the file I want to open, I get an error message saying “this does not appear to be a sketchup model”.

Please help, I’m totally stumped and frustrated, because I did this exact thing couple months ago and it worked just fine…


#2

You must have been running the demo version of SketchUp Pro when you imported the DWG file before. DWG import is not an option for SketchUp Make. You’ll need to install SketchUp Pro for that capability. Since you are using it at work, you need to be using Pro anyway. SketchUp Make is not for commercial use.


#3

I considered that as well, but the trial is only 30 days, then I switched to Make 2016, but I downloaded the trial back in February when I stated at this new job and got a new laptop. So how did I get it to work 4 months after the trial expired?


#4

I can assure you that the Make version of SketchUp 2016 never has had an import option for DWG files.

And as I said, you should be running SketchUp Pro anyway.