Why I can't find a dwg format when I'm importing in sketchup 8


#1

Hi to all,

I had a problem, when I’ve tried to import or open an AutoCAD file in Sketchup 8. I’ve tried everything-reinstalling the program, saved the dwg on version 2004, AUDIT in CAD, the CAD file is 1 MB, saved in dxf file,explode the blocks, remove all hatches, of course saved on new file…and maybe I miss some step. Just Sketchup doesn’t give the chance to add .dwg (see screenshot).
I will be very grateful, if anybody could give me a suggestion! Thanks!


#2

And I’ve tried to open a file that I’ve already worked on in the past, but no chance again. The message that appear is - this doesn’t a Sketchup model. I’m sure my problem is pretty simple :sweat:


#3

Do you have SU 8 Pro? .dwg import is a Pro only feature.


#4

Yes, it is Pro. I had .dwg format before. But somehow it disappear from the list.


#5

I was sure that it is simple solution - my Sketchup was expired. Thank you for your help Box!


#6

@rosha_nadya,

I wanted to point out and encourage you to upgrade your SketchUp License, since you are using SketchUp 8. We have had many great updates since then! I would suggest upgrading to SketchUp Pro - it is MUCH cheaper because you had SketchUp 8: $95 for upgrade and $50 reinstatement fee because it lapsed more than 30 days, so you can get SketchUp Pro 2015 for: $145. This is a much more affordable option than just purchasing SketchUp Pro for $590.

Thanks,
AlexB


#7

This indicates the OP had a trial edition installed, which has reverted to Free mode.