DWG import, resizing with Measurement tape tool, model disappears

Daar Forum,

I am trying to resize a model winch I have imported. It is a DWG file. I do not know which measurements in the original auto and file were used but I do know what the measurements should be.
I know how to resize a model with the measurement tool (at least I think I am doing it correctly). When the dialogue box pops up and asks if I want to resize the model I click yes and then…
The whole model disappears. I had it on the axis exactly to be able to find it again easily after resizing but even zooming out or in doesn’t seem to help. I am making the model approximately 70 times larger but I have tried to make it about 5 times larger to test if factor 70 was the issue.

I have looked in the forum to see if this was a familiar problem but the issue is not in exploding (I even retraced the image and deleted the old lines from autocad), it is I think not in not being able to figure out how to resize…

Hope someone can help (I am quite a newbie to SketchUp).


Maybe try Zoom Extents in the Camera menu?

That is embarrassing. I thought I tried it but it now worked so I must have messed up before. Thank you very much DaveR.

1 Like