Downsaving not working

I use SketchUp 2021 but have associates who are using an older version. I have tried to downsave to Sketchup 2018 and SketchUp 2016 but upon saving the file type still shows as SketchUp Pro 2021…

I’ve tried “save as” and “save a copy as”.

Does anyone know why this is happening or how to fix it?

When you used ‘save as’, did you also select the older version in which you want to save?

It will do on your computer. All .skp files will be identified as SU2021 files even if they were saved as an older version because that’s the version you have on your computer. Send the file to them and see if they can open it.

Here’s an example from an old hard drive on my computer. The newest files are from 2015 but they all show as associated to SU2021 because that’s the latest version I have.
Screenshot - 6_7_2021 , 11_02_49 AM

Yep! I should’ve mentioned that

Then you tried to open one of the saved files in an older version? It will show you a message specifying the version in which you saved the file

Thank you! I thought it would update the file type

That shows the program the file type (.skp) is associated with on your computer but it has nothing to do with which version the file is saved as. If you send it to the associate using SU2018, it will show as a 2018 file for them.

1 Like