Downloading from 3D warehouse to SU Free


#1

I am trying to download a model from the 3D Warehouse into SU Free, I go to the components section, and find the model I want, I select it, and drag it into the SU workspace, and I get the notice to drag/drop model here, but when I do, nothing happens. How do I resolve this? Thanks.


#2

What is the model you are collecting from the Warehouse?

Have you tried clicking on Zoom Extents after clicking to drop it in the model?
Screenshot%20-%201_12_2019%20%2C%203_38_10%20PM


#3

It is one of the miter station. I tried to zoom extents and again nothing appeared to download


#4

Can you give a more complete description or the component? The author’s name or something?


#5

it is the expandable miter saw with router, by Darin D.


#6

It’s a 30 Mb file. It took a few moments to download and prepare for placement but it did come in for me.


#7

yep, that’s what I want, but why do you suppose it won’t download…


#8

It’s 30 Mb. Maybe you need to give it more time.


#9

is there some indication that it is downloading…I just don’t see it “doing” anything, so it appears that nothing has happened


#10

There’s a progress bar across the top of the Components window that runs while it’s downloading but then you won’t see anything until the cursor changes to the Move tool. Then you need to click someplace in the model where you want to drop it.

From a quick look, it’s a pretty rough model. You’ll want to do some clean up and repair work to make it usable.


#11

ok, I tried it again, and as soon as I drop the file onto the screen, and it immediately goes back to the regular view, no chance to even see the component progress bar.

so I think it is something I am missing, it turns out that I can’t download any model…is there a switch or a preference I could be missing?


#12

There’s no witch or other setting that would prevent you from downloading components from the Warehouse. I expect it’s something you are doing incorrectly.

Just to make it faster, I’m downloading a simpler component. I clicked and released on it. Waited for the progress bar. Then moved the cursor over the model space before clicking and releasing again. Are you trying to click and drag into the model space?


#13

Let me correct myself, I did see the progress bar, and when it finished, I tried to drag and drop it, and then SU crashed. so not sure what to do at this point.


#14

Don’t drag and drop. Click and release to start the component download. Move the cursor into the model space without holding the mouse button. Then click and release to drop the component.

What version of Windows are you using? What browser? What graphics card?


#15

I got the sawhorse to work. Maybe Im not patience enough for the miter station…


#16

It sounds like that might be the case.


#17

Well I’ll keep trying, and try to be more patient. Thanks for your help. Really appreciate it.