Do I really have to scale up an object just to draw a 1/4" radius?

Do I really have to scale up an object just to draw a 1/4" radius? It sometimes works and sometimes doesn’t with no rhyme or reason.

No. Not necessarily.

What is it you’re trying to draw? Can you share the model?

If you try to draw an arc with that radius but with too many sides/segments, you could create problems for yourself.

I am attempting to draw a 1/4" inside radius between a straight line and an existing arc. I get the two small for number of segments error. But sometimes it WILL draw the same thing.

How many segments have you got the Arc tool set to draw?

Again, upload the model so we can see what you’re working on.

It is defaulting at 24. Not sure how to pre-set it.

The default number of segments for an arc is 12, not 24. You can change the number by selecting the tool and immediately typing a new value.

The radius, number of segments and the angle subtended by the arc all play into it.

Any suggestion for how many segments to use? I tried changing it but get the same error.

It depends on the angle of the arc.

Approximately 49 degrees

Is there some reason you can’t just share the SKP file so we can see what you are trying to accomplish?

I’m not having any problem creating an arc with a 1/2 in. radius and 12 segments through 49°.
Screenshot - 1_6_2020 , 2_34_04 PM

42x30x20 acryrlic habitats.skp (246.6 KB)

I’m not successful using 12 sides for a 1/4 inch radius as requested. Using 9 sides for a 1/4 inch works fine for me.

Sorry. Try 8 segments.

Where are you trying to put in the arc. At the end of the inner arc where I have the arrow?
Screenshot - 1_6_2020 , 2_41_27 PM

Or maybe this?

The reason for the limitation is to help you avoid creating holes in the 3D mesh when the model extruded.

when trying to draw small arcs it is difficult to know the maximum acceptable number of segments. Sketchup says the number of segments is too large without giving advice.
It would be nice if sketchup adjusted the number of segments itself in these cases, with a message to say that the number of segments was automatically changed.
For pros like Dave the problem is easy to understand. But for a beginner who sees the message that the arc cannot be created, it is incomprehensible.


Agreed. It would be nice if SketchUp would tell you how many you can use.

Having worked with people who are learning SketchUp for more than a decade, I’ve seen lots of problems associated with the small face limitation. Like anything else, users have to learn how to work with the limitations. It’s like learning when to press on the brake pedal and how hard you have to press.

This tiny face limitation is why I frequently use what has been called “The Dave Method”.

1 Like

So I just tried 8, 7, 6, 5, 4, and 3 segments. All give the same error. I understand the issue about creating “holes” and have learned to check and fix them. We often send files to the plasma cutter and those little missing bits have been real buggers.

But what is the oddest part to me is that it worked just fine on the opposite side.

I worked in Minicad/Vectorworks for decades. So far I really like SU but miss some of those old tools. Especially the mirror tool.

Back to the matter at hand…I see threads that suggest designing at a larger scale and then…? That would make me nuts.

Did I show the arc where you are trying to put it? The screen shot with the select arc is 8 segments with a radius of 1/4 in.

Yes you had it correct and I am envious that it worked for you…:wink:

I wonder why it didn’t work for you. I used the Arc tool, not the 2-Point Arc. Did you use the latter?

Nope, used the arc. Actually tried them all.