Display Units in Layout

Hello! I’m new to layout, but not sketchup. I can’t see how you hide the dimension units in layout, in sketchup it’s easy you just toggle off the “display units format”. What am I missing in layout, I just can’t see that option anywhere. Help!

1 Like

Thank you so much! Hidden in plain sight… it was doing my head in!