Layout dimensions - how to delete the unit measurement -"mm"

dimensions
layout

#1

HI
This one will be difficult I think???

How to set up dimensions in layout so that when drawing a dimension the units measure are NOT displays (automatically). When you draw a dimension it show for example: 2000mm
I want to delete the “mm”. As it take up to much room. Yes I can delete it manually, but how to set it up so that the “mm” (millimetres) is not display at all.


#2

Not difficult at all. Turn off the display of units in the Dimensions window. Button is on the far right of the window.


#3

Dave, thanks for that. OMG I’ve been looking for it everwhere.


#4

Almost everywhere, huh? You should poke around the rest of that window, too, and see what else you might have been missing.


#5

Yeah, those buttons are a little hard to figure out at first because there’s no text on them. If you hover over each button with your mouse cursor, there should be a tooltip to give a bit more information.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.