Customising dimensions in Layout

Hi. My models and drawings are exclusively in metric, and all my drawings have a note saying all dimensions are in millimetres. This is the norm where I work.

So how do I get Layout to add dimension WITHOUT putting “mm” after it…?
i.e. I want “450” not “450mm” for every dimension.

Thanks in advance
Paul

mihai.s has got your covered on how you get rid of the units display. You might want to set that up as part of your template so you don’t have to make that setting every time you start a new LO project.

Ha!!! Why was that so simple!!!

Thanks mihai.s !!

(and Hi Dave!)

1 Like