Units format must not be displayed

Recently I changed from using the desktop app to the web based app. Now I can’t find the option to not display the units format.

I feel it has no added value to display mm behind every dimension. In fact, in case of smaller dimensions, displaying the unit (mm) makes it harder to read the number in front of the unit.

So my question is: How can I set SketchUp Web to not display the dimension unit?

Currently there isn’t an option to suppress units display in the web version. Maybe make it a feature request.

Thanks for your quick reply Dave, much appreciated.

I will make a feature request indeed.

I have send a request to info@design8.eu asking to add the option to suppress the display of units in the web based version of SketchUp.

1 Like

OK. I wonder if they will pass on your request to the SketchUp team? The people you sent your request to are not the developers of SketchUp. They are just a reseller. I expected you would create a post in the SketchUp for Web Feature Request category here on the forum.

In case you aren’t aware of it, you can move the dimension to one or the other end of the dimension line if you want.
Screenshot - 2_16_2021 , 8_00_08 AM

Screenshot - 2_16_2021 , 8_00_28 AM

As you are doing this as your hobby, I expect this will get you by until the feature is implemented.

Another option would be to edit the dimensions and remove the mm.
Screenshot - 2_16_2021 , 8_28_28 AM