Dimensions displayed without units

Hey, does anyone know whether it is possible to create dimensions without the units mentioned. I’d like for example: 1500 instead of 1500mm, because I only use mm’s. If I edit it by hand, it looses its reference. Minor problem, but annoying me for ages…Thanks!

Window > Model Info > Units > Display Units Format (turn off)

Basics of SketchUp at learn.sketchup.com

1 Like

After turning off/on ‘Display units format’ at any time you can restore the association with the real value (so with or without units displayed) by replacing the shown value by <>
In your included text in the dimension <> will be substituted by the actual value.