Disabling relative Zooming/Panning

sketchup
advice
modeling

#1

Hey, I was wondering if there was a way to disable the relative zooming/panning. I know sometimes it’s helpful, but it really throws me off when I’m working on a layout and the zooming/panning acts different if my cursor happens to be on top of a distant/closer object. My muscle memory gets all jumbled up really easy that way as well since the “amount” of zooming/panning changes constantly.


#2

There isn’t any way to disable it.


#3

Alright, thanks.

So it’s just something you grow used to? Or do you just learn a specific workflow to have that not bother you?

Also, do you know if there any place where I can report this or make some sort of feature request about it?


#4

I think it’s just a feature you learn to use to your advantage.

I don’t see anything to “report”. This isn’t a bug, after all. You can post a feature request here on the forum.


#5

Alright, thanks again. I guess I’m just a bit too used to using other programs, I just started this a few days ago.


#6

Spend some time learning how to use SketchUp the way it is before you start making requests to change it to be like other programs. :wink:


#7

Hehe, you are correct. It was a bit late at night and I got a bit frustrated making a staircase that was a bit too close to other geometry. But it is just what you said, I was just trying to make things the way I’ve made things in programs like maya before, but the workflow is very different here - Once I started using some of the native tools it all went better.

But still, I believe that disabling that there is no harm in being able to disable that option somewhere in preferences. Sometimes you just wanna work with zooming/panning that is relative to the project as a whole and not as specific items in it.