Dimensions in Layout Sketchup Pro 2022

good morning
several issues if i can get some help as i’m not sure if it is me or a glitch in the program, Sketchup Pro 2022.
I am having difficulty with the plan in layout and doing the measurements. In the same one line the arrows will be out of the measurement range and then in the centre as saved in the Materials Tray Dimensions.
The corners also have an extra edge on them which puts the dimensions out. The outer edge is an extra to the actual plan size if that makes sense. It is all correct and saved in Sketchup.
I have attached a snap shot of one section.
Also I tried to do measurements in Sketchup to see if it would be correct but in setting the arrows up once i click onto the next line to set the next arrow the top one goes back to the line only.
All help greatly appreciated
with thanks
Linda

Looks like you might have Grid Snap turned on. Try turning that off. Else share the LayOut file so we can see exactly what your setuup is.

Thank you … I checked and i did have grid snap on so i turned it off but the same thing happened. I also have Object Snap on. I will have to investigate the purpose of these. Should i have Grid Snap off before i export it to layout from sketchup?
Another issue i had was I thought i would print the plan out and do the measurements by hand for now and i exported in PDF and couldn’t open it up?
appreciate your time’
with thanks
Linda

image

If you want the dimension tool to snap on the corners on the model, you need Object Snap turned on.

I set that off as part of my default template. I create my own templates for LayOut projects.

I don’t know why that would be. Did you get some sort of message when you tried to open it?

Again, it would help if you’d share the actual LayOut file.

I’m not sure what you mean by sharing the layout file? Below is a snap shot of the page and the trays.
Perhaps I should save the plan page as a template first then export the template?
I redid the exporting and i unticked the Jpeg box in a drop down and it worked.
TIA
Linda

Have you created your model using Meters instead of Centimeters, and added dimensions using Millimeters? Otherwise, for me, the dimensions don’t make sense.

1 Like

I mean uploading the .layout file so we can see exactly what the issue is.

Don’t save your project as a template.That’s not going to help anything.

One thing that I notice in your screen shot is that you are using the Last saved SketchUp view as the scene for the viewport. This is bound to cause you a lot of trouble. Best process is to establish scenes in SketchUp for the views you want to show in LayOut. Then use those scenes for the viewports in the LayOut project.

thank you for that tip. Will do and try again.
cheers Linda

Also, the view is not to scale but to some odd one 1:5647… Your house is the size of a largish city.

1 Like

Which explains why the window is at least 18m wide!

180 m. Tenths of millimeters are seldom used as base units.

Oh yes, I wondered why the OP had such a narrow window.